Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
17 Август 2018, 23:09:01
Новости:

Страниц: [1]   Вниз
Печать
Автор Тема: Не работает стандартное слайд шоу рабочего стола  (Прочитано 8413 раз)
0 Пользователей и 1 Гость смотрят эту тему.
Talisman
Новичок
*

Карма: +1/-0
Offline Offline

Пол: Мужской
Сообщений: 8



« : 19 Декабрь 2010, 02:10:23 »

Всем привет!

Обнаружилась такая проблема.

Я, как новичёк в использовании такого рода систем, захотел что то наподобие слайд шоу на рабочем столе, как в windows 7.

Нашел как делать стандартное слайд шоу через *.xml файл. Сделал и фон рабочего стола изменился на заливку сплошного цвета. Только маленький кусочек обоев видно там где полоска панели инструментов сверху.

Потом нашел программку, которая оказалось делает то же самое, только автоматизированно.

Для тех кому интересно (может кто то, как я, только учится  Улыбка )

1. sudo add-apt-repository ppa:crebs/ppa
2. sudo apt-get update && sudo apt-get install crebs

Программка появляется в система - параметры - создание слайд шоу.

Не появляются обои. Ставишь одну картинку - всё есть. Ставишь слайд шоу - только полоска вверху.

Но потом я зашел в сеанс без понравившегося мне меню медиацентра и вуаля! Слайд шоу прекрасно работает.

Похоже что проблема в том, что медиацентр становится непрозрачным, когда ставишь слайд шоу...

Может можно как то сделать чтобы это исправить? Уж больно мне меню это нравится! И слайд шоу хочу тоже...
Записан
Vshupta
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 2


« Ответ #1 : 03 Май 2012, 19:37:53 »

Воспользовался вашей програмкой, мне понравилось, так как я тоже новичек в линуксе и признаюсь Sialia 10 это та операционка из семейства Линуксов на которой я задержался наибольшее количество времени: уже около месяца. Программа по слайдшоу у меня работает, вот только не могу понять, как сделать, чтобы при загрузке системы ее подхватывало, а то синий фон, и только после того как я в меню выбираю "Изменить фон рабочего стола", снова подгружаю туда все картинки, там же выбираю слайдшоу, оно снова запускается. Что написать а автозагрузку? Какую команду? Спасибо.
Записан
Zhook
Постоялец
***

Карма: +20/-0
Offline Offline

Сообщений: 137


« Ответ #2 : 04 Май 2012, 13:49:10 »


Не знаю. Я использую XML. Всё работает сразу после загрузки. Могу предположить один момент: скорее всего картинки(,а то и сам XML) находятся на разделе винды на жёстком диске (файловая система NTFS) или на другом разделе линукса(файловые системы Ext2,3,4 и т.п.), которые не монтируются при старте системы(не видны на рабочем столе и не используются в системе до обращения к ним пользователя).
Цитировать
я в меню выбираю "Изменить фон рабочего стола", снова подгружаю туда все картинки, там же выбираю слайдшоу, оно снова запускается.
Когда вы выбираете картинки вы переходите на раздел с ними(тем самым подключая его к системе).
Естественно, до перезагрузки(пока раздел не отмонтирован) всё работает.

Короче говоря, возможно, когда ваша система загружается, жёсткий диск с картинками к ней ещё не подключен. Система думает, что вы их удалили, и отключает шоу.
Если я вас не понял, понял неправильно или вы уже разобрались и поняли, как решить проблему, то дальше можно не читать.
Есть два варианта решения проблемы в этом случае:
1)(рекоммендую, т. к. он более простой) переместить слайдшоу и картинки в папку "картинки" в домашней папке.(Пуск>>переход>>картинки) А уже оттуда добавлять в "Изменить фон рабочего стола".
2)(не рекоммендую, т.к. возможны сбои системы и небольшие проблемы с запуском) отредактировать докуммент /etc/fstab.(в нём указываются файловые системы для автомонтирования).
Записан
Vshupta
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 2


« Ответ #3 : 07 Май 2012, 12:39:22 »

Спасибо, переместил папку с обоями в Картинки и все заработало.
Записан
Страниц: [1]   Вверх
Печать
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

Страница сгенерирована за 0.055 секунд. Запросов: 20.