Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
24 Октябрь 2018, 08:39:46
Новости:

Страниц: 1 [2] 3 4   Вниз
Печать
Автор Тема: Как установить драйвер видеокарты nVidia? (руководство)  (Прочитано 64342 раз)
0 Пользователей и 1 Гость смотрят эту тему.
admin
Знания не сила, сила - это воля и умение применить знания
Администратор
Бог
*****

Карма: +226/-23
Offline Offline

Пол: Мужской
Сообщений: 2142


Главный


WWW
« Ответ #15 : 18 Май 2010, 17:02:40 »

я написал, потом открылось новое окно  xorg.conf  но там вовсе нету никакого текста!!! в чем проблема ??
Текст будет после перезагрузки
Записан

соколик1989
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 7



« Ответ #16 : 18 Май 2010, 17:14:02 »

я раза 4 перезагружал - ноль эмоций!
Записан
admin
Знания не сила, сила - это воля и умение применить знания
Администратор
Бог
*****

Карма: +226/-23
Offline Offline

Пол: Мужской
Сообщений: 2142


Главный


WWW
« Ответ #17 : 18 Май 2010, 18:27:48 »

я раза 4 перезагружал - ноль эмоций!
Тогда добавьте туда опции по умолчанию сами:

Section "Device"
   Identifier   "Configured Video Device"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
EndSection
Записан

соколик1989
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 7



« Ответ #18 : 18 Май 2010, 20:09:10 »

это вроде прокотило. когда пишу "sudo /etc/init.d/gdm start" пишет нет такого файла
Записан
cccv
Новичок
*

Карма: +2/-0
Offline Offline

Пол: Мужской
Сообщений: 19

Внешний вид - обманчив.


« Ответ #19 : 19 Май 2010, 05:17:15 »

Вам надо установить пакет linux-headers-generic или linux-headers-generic-pae (в зависимости от того под какое ядро Вы ставите драйвер). Однако в Вашем случае, ситуация значительно осложняется, т.к. нет доступа к репозиторию, Вам придётся скачать пакеты вручную, учитывая Вашу текущую версию ядра (если не обновляли, то 2.6.31-20) и взаимные зависимости: linux-headers-2.6.31-20, linux-headers-2.6.31-20-generic, linux-headers-generic .

Узнать текущую версию ядра Linux в используемой системе Вы можете набрав в терминале команду uname -a, или, запустив Системный монитор.

Синяя птица x10.0 основана на репозитории Ubuntu 9.10 и в общем случае не совместима с репозиторием Ubuntu 10.04. Только Синяя птица 10.1 (которая выйдет в ближайшее) будет совместима с репозиторием 10.04 сообщества Ubuntu.
Большое спасибо Вам за помощь! Даже не предполагал, что наткнусь здесь на такое понимание. А все Ваши советы буду реализовывать сегодня вечером. Завтра, если возникнут вопросы, отпишусь. Но, надеюсь, в данном направлении вопросов больше не будет.
Записан

Давайте не будем говорить о том, о чём не будем, а будем говорить о том, о чём будем.
соколик1989
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 7



« Ответ #20 : 19 Май 2010, 14:12:26 »

пятый пункт не выполняется!!! што сделать подскажите
Записан
admin
Знания не сила, сила - это воля и умение применить знания
Администратор
Бог
*****

Карма: +226/-23
Offline Offline

Пол: Мужской
Сообщений: 2142


Главный


WWW
« Ответ #21 : 19 Май 2010, 19:46:37 »

пятый пункт не выполняется!!! што сделать подскажите
Поменьше эмоций и побольше конкретики, что Вы делали и что Вас заставило думать, что действие не получилось?
Записан

соколик1989
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 7



« Ответ #22 : 31 Май 2010, 21:31:34 »

все получилось, спасибо!
Записан
DimiRus
Новичок
*

Карма: +1/-0
Offline Offline

Сообщений: 3


WWW
« Ответ #23 : 05 Июнь 2010, 11:09:47 »

Здравствуйте!
действуя по инструкции, дохожу от установки драйверов после лицензионного соглашения выводится ошибка
ERROR: Unable to find the kernel source tree for the currently running kernel. Please make sure your have installed the kernel source file for your kernel and that they are properly configured; on Red Hat Linux system, for example, be sure you have the 'kernel-source' or 'kernel-devel' RPM installed. If you know the correct kernel source files are installed, you may specify the kernel source path with the '--kernel-source-path' command option.

после этого предлагает посмотреть логи и дальше всё заканчивается...
перед этим я уже успел обновить систему с с томский убунтовских репозитариев 9.10..

посоветуйте что надо сделать..?
Спасибо!

------
в общем оказалось что эти пакеты с репозитария 9.10 конфликтовали с дровами nvidia... пока апгрэйд не сделаешь всей ОСЫ - всё работает.
« Последнее редактирование: 05 Июнь 2010, 17:43:17 от DimiRus » Записан
admin
Знания не сила, сила - это воля и умение применить знания
Администратор
Бог
*****

Карма: +226/-23
Offline Offline

Пол: Мужской
Сообщений: 2142


Главный


WWW
« Ответ #24 : 05 Июнь 2010, 11:14:51 »

Как уже было сказано в этой теме:
Цитировать
Вам надо установить пакет linux-headers-generic или linux-headers-generic-pae (в зависимости от того под какое ядро Вы ставите драйвер)
Записан

khakermp
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 1


« Ответ #25 : 07 Июнь 2010, 17:36:57 »

А у меня выдает такое:
ERROR: If you are using a Linux 2.4 kernel, please make sure
       you either have configured kernel sources matching your
       kernel or the correct set of kernel headers installed
       on your system.
       
       If you are using a Linux 2.6 kernel, please make sure
       you have configured kernel sources matching your kernel
       installed on your system. If you specified a separate
       output directory using either the "KBUILD_OUTPUT" or
       the "O" KBUILD parameter, make sure to specify this
       directory with the SYSOUT environment variable or with
       the equivalent nvidia-installer command line option.
       
       Depending on where and how the kernel sources (or the
       kernel headers) were installed, you may need to specify
       their location with the SYSSRC environment variable or
       the equivalent nvidia-installer command line option.

Как быть?
Ни хатит устанавливаться драйвер и фсе...
Записан
admin
Знания не сила, сила - это воля и умение применить знания
Администратор
Бог
*****

Карма: +226/-23
Offline Offline

Пол: Мужской
Сообщений: 2142


Главный


WWW
« Ответ #26 : 07 Июнь 2010, 21:20:52 »

Установите драйвер из репозитория при помощи менеджера пакетов Synaptic
Записан

vik12reg
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 1


« Ответ #27 : 15 Июль 2010, 22:27:40 »

Здравствуйте не могу установить драйвер  NVIDIA GT 220 на Искру 10.2          перепробывал все пакеты .
« Последнее редактирование: 15 Июль 2010, 22:31:54 от vik12reg » Записан
Revan
Новичок
*

Карма: +0/-0
Offline Offline

Сообщений: 8


« Ответ #28 : 14 Август 2010, 23:17:59 »

Admin Пожалуйста помоги!делал всё как по инструкции с лёгкими cбоями, драйвер вроде установил, но не могу выполнить п10 не удаляются пакеты Nvidia 
"Заклинание" sudo cp /etc/X11/xorg.conf.backup /etc/X11/xorg.conf Не работает пишет нет такого файла и всё тут!
При попытке настройки драйвера из рута пишет я должен отредактировать  Х кофиг, и перезапустить ИКСы..... и я просто не понимаю как это сделать если оно мне пишет что нет такого файла  Плачущий да и саму команду перезапуска иксов невопринимает пишит мол надлбно юзать service gdm stop/start....
« Последнее редактирование: 15 Август 2010, 15:17:28 от Revan » Записан
admin
Знания не сила, сила - это воля и умение применить знания
Администратор
Бог
*****

Карма: +226/-23
Offline Offline

Пол: Мужской
Сообщений: 2142


Главный


WWW
« Ответ #29 : 15 Август 2010, 21:28:16 »

"с лёгкими cбоями" - это значит, полностью ошибочно. Написано же, что если не разбираетесь что к чему, то лучше установите драйвер из Интеренет репозитория и не мучайте ни себя ни других. При включённом Интернете зайдите в Система - Устройства - Драйверы устройств, система предложит скачать и установить совместимые с Вашей картой дрова. Соглашайтесь, по окончании процесса перезагрузитесь и будет Вам счастье.
Записан

Страниц: 1 [2] 3 4   Вверх
Печать
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

Страница сгенерирована за 0.078 секунд. Запросов: 20.