Добро пожаловать, Гость. Пожалуйста, войдите или зарегистрируйтесь.
22 Август 2019, 22:17:57
Новости:

Страниц: [1]   Вниз
Печать
Автор Тема: Первая попытка запустить ксономи "вживую"  (Прочитано 3935 раз)
0 Пользователей и 1 Гость смотрят эту тему.
minimarket
Новичок
*

Карма: +3/-0
Offline Offline

Пол: Мужской
Сообщений: 10

Со мной не скучно!


WWW
« : 21 Октябрь 2010, 00:14:53 »

Привет всем форумчанам!
Оборудование: ноут ASUS X50Z, (мать F5Z, встройка ATI Mobility radeon, резак matshita, инет 3G ZTE NF 626 (билань))  Образ - md5 совпадает
 Записал я на двд-рв ксономи, и, как написано в рекоммендациях, запустил сначала проверку диска - ее результаты меня удручили -  initramfs Can not mount /dev/loop0 - и все встало. У меня еще инет был забежал сюда - увидел что это проблема с двд, думаю бред, какая может проблема, попробовал без проверки запустить с двд (вживую), доходит до этого же места и встает - так как я  еще "тупень" в этой системе, набрал хелп, нашел по смыслу команду exit - я так думаю что это выход, набрал ее - прокрутилось немного вперед, и опять встало, но с новой ошибкой - Buffer I/O error on device loop0, и че то еще про панику... , я повторно набрал - и так несколько раз, потом автоматом выкинуло диск и перезагрузилась, я успел воткнуть диск, до автозапуска - и О-О-О чудо - она загрузилась (модем я не втыкал - может это и была ошибка). Немного освоившись увидел поп-ап - не могу соединиться с инетом, я поступил так - зашел в вайн, выставил виста32 (ноут и модем только с этими дровами) и запустил установку модема (образ валялся на винте) потом вставил модем - вроде лампочка загорелась и потухла, я зашел в верхнее меню (где интернет) и вручную выставил apn: home.beeline.ru имя и пароль beeline, и нажал на эту кнопку - короче он запускается, но через 1 мин отключался, а потом вообще помер.
Но это,  друзья не самое интересное - У меня на ноуте есть лампочка блютуза, а его самого нету, а его ксономи РАСпознала))))) Я уже люблю эту систему - она из моего ноута просто мультимедиа центр сделает)))))
Короче, тупик я - подскажите еще раз, пожалуйста, как мне правильно установить модем чтобы работал. Его надо втыкать до установки, или после. Вообще он же должен автоматом запускаться, короче запутался я.. Буду признателен за любую подсказку.
Тему не удаляйте, плиз, с соседского компа пишу, завтра за новым модемчиком побегу. Заранее благодарю.
« Последнее редактирование: 22 Октябрь 2010, 15:00:37 от admin » Записан

С уважением к Сообществу!
admin
Знания не сила, сила - это воля и умение применить знания
Администратор
Бог
*****

Карма: +226/-23
Offline Offline

Пол: Мужской
Сообщений: 2142


Главный


WWW
« Ответ #1 : 22 Октябрь 2010, 15:03:41 »

Нет никакой разницы, когда втыкать модем. В базе протестированного оборудования Ваш модем есть, его проверяли, он работает. Если не залочен на Билайн, то всё с ним в порядке, в противном случае надо сперва перепрошить, чтобы убрать лок.
Записан

minimarket
Новичок
*

Карма: +3/-0
Offline Offline

Пол: Мужской
Сообщений: 10

Со мной не скучно!


WWW
« Ответ #2 : 23 Октябрь 2010, 06:46:13 »

Если не залочен на Билайн, то всё с ним в порядке, в противном случае надо сперва перепрошить, чтобы убрать лок.

Я второй такой купил - чисто билайновский, перепрошить для меня не составит проблем, не думал что проблема из-за этого...
Спасибо за подсказку.
Записан

С уважением к Сообществу!
Страниц: [1]   Вверх
Печать
 
Перейти в:  

Powered by SMF 1.1.21 | SMF © 2006-2009, Simple Machines

Страница сгенерирована за 0.046 секунд. Запросов: 19.